From the WTAF department...

Discussion in 'Indian Springfield' started by TJinSD, Feb 25, 2021.

  1. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    Any ideas on what has to happen next? I have no idea how they got this way.

    Update: after getting everything apart and scratching my head awhile, I think it's possible that the discoloration is dirt and stuff that is stuck to oil that seeped out of the cracks. It's not on the other side of the intake, but neither are any big cracks. Oil residue is everywhere inside the adapters and on the mating surfaces of both heads. Drawn in from the breather tube at the air filter, no doubt. Not sure if it's a feature or a bug, but this seems to me to at least be a possibility.

    IMG_20210225_154745644_HDR~2.jpg IMG_20210225_154733488~2.jpg
     
    #1 TJinSD, Feb 25, 2021
    Last edited: Mar 14, 2021
    Steve Miller likes this.
  2. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    Should have added, this is both ends of the intake manifold.
     
  3. Bobby Jesus

    Bobby Jesus Chainsaw God
    Original 111

    Joined:
    Jul 28, 2016
    Messages:
    2,730
    Likes Received:
    8,198
    Trophy Points:
    3,193
    Are you using any type of cleaner on the engine?
     
  4. Baldhead_J

    Baldhead_J Gold Member
    Original 111

    Joined:
    Jul 29, 2016
    Messages:
    9,778
    Likes Received:
    21,842
    Trophy Points:
    8,193
    It would help to have a wider shot.
     
  5. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    No.
     
  6. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    How's this?
     

    Attached Files:

  7. Baldhead_J

    Baldhead_J Gold Member
    Original 111

    Joined:
    Jul 29, 2016
    Messages:
    9,778
    Likes Received:
    21,842
    Trophy Points:
    8,193
    Much better; that's really odd. At first I thought you might have an exhaust leak but that discoloration seems really uniform.
     
  8. Bobby Jesus

    Bobby Jesus Chainsaw God
    Original 111

    Joined:
    Jul 28, 2016
    Messages:
    2,730
    Likes Received:
    8,198
    Trophy Points:
    3,193
    I'll send that pic to the service tech down here.
     
    IROQUOIS and Baldhead_J like this.
  9. Drifter

    Drifter Active Member

    Joined:
    Dec 26, 2017
    Messages:
    82
    Likes Received:
    125
    Trophy Points:
    43
    Location:
    Ivins,UT
    The flange looks to be cracked ? Are they stock or aftermarket?
     
  10. Bobby Jesus

    Bobby Jesus Chainsaw God
    Original 111

    Joined:
    Jul 28, 2016
    Messages:
    2,730
    Likes Received:
    8,198
    Trophy Points:
    3,193
    So. I looked it over and showed a reputable tech. He said what I thought it looked like. Rust. Seen it on bikes (people living in the keys or near the ocean) also on bikes that get washed Quite often.
     
    #10 Bobby Jesus, Feb 26, 2021
    Last edited: Feb 26, 2021
  11. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    Yeah, I think they are. Sure looks like it, anyway. They are stock. I haven't actually poked at it with a pick or anything yet. Not sure if they need repaired or replaced. I did find that polaris has this problem on other engines, but haven't found anything about the TS.
     
  12. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    Wow! I would not have thought that. I just assumed it was dirt road dust that stuck there for whatever reason. Thanks! Now I wonder what else can rust. :(
     
  13. Bobby Jesus

    Bobby Jesus Chainsaw God
    Original 111

    Joined:
    Jul 28, 2016
    Messages:
    2,730
    Likes Received:
    8,198
    Trophy Points:
    3,193
    Well just want to say I show no rust on my 16 so I could be wrong.
     
    TJinSD likes this.
  14. Baldhead_J

    Baldhead_J Gold Member
    Original 111

    Joined:
    Jul 29, 2016
    Messages:
    9,778
    Likes Received:
    21,842
    Trophy Points:
    8,193
    I've owned two Chieftains and have never seen rust other than on some bolt heads.
     
    TJinSD, tthunder38 and Bobby Jesus like this.
  15. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    Well, well... guess I'm needing some parts. Anyone know of something better to put back on?
     

    Attached Files:

  16. TJinSD

    TJinSD Member

    Joined:
    Aug 30, 2019
    Messages:
    69
    Likes Received:
    85
    Trophy Points:
    18
    Location:
    Vale, SD
    I searched for something aftermarket and didn't find anything. Picked up the replacements at the dealer today. Turns out they are covered in a recall. I didn't see one when I looked.
    So there ya go! If your manifold adapters are cracked, they're free!
     

Share This Page